Setting FITALY as the default SIP

Re: problems with setting and selecting Fitaly as the in use IM on a WMD -- Cormac
Posted by loomist , 08/23/2009, 20:25:23 Reply Top of Thread Forum

I'm having the same problem with my new iPAQ 211. This problem never occured with my Dell AXIM x51v. I have set the registry key as suggested in previous entries. That hasn't worked either. FITALY will load and work a few times after a clean install and then goes away and won't come back. Are there any other suggestions?

loomist

Thomas R. Loomis


Edit | Reply | | Original Message | Top of Thread | Current page | Author