Upgrade from 2.05 to 3.0

Posted by Tim Rich , Wed, Mar 05, 2003, 16:13:07   Forum

I ordered FitalyStamp 2.05 for my VIIx in January, and have since bought a Tungsten T. I downloaded version 3.0 for the Tungsten and installed it, but have not been able to register it. I have sent emails to textware and fitalysupport, but for some reason have not gotten a reply or acknowledgment. Any ideas?


Edit | | | View All | |   | Current page | Author
Followups